Note importante

À partir du 23 septembre 2017, vous ne pourrez plus vous connecter sur Mon IB si vous n’utilisez pas l’un des navigateurs suivants.

Firefox version 27 ou plus, Microsoft Edge, Microsoft Internet Explorer, Google Chrome version 38 ou plus, Safari version 7 ou plus, Safari sur mobile version 5 ou plus et Android version 6 ou plus.

Si votre navigateur ne se trouve pas dans la liste ci-dessus, vous verrez très certainement apparaître la mention « TLS 1.0 encryption error » lors d’une prochaine connexion. Nous vous conseillons donc de le mettre à jour avant le 23 septembre.

Pour quelles raisons ?

Nous utilisons le portail Salesforce pour la plupart des plateformes de l’IB. Salesforce renforcera ses mesures de sécurité le 23 septembre. Cela signifie que les utilisateurs de vieux navigateurs moins sécurisés ne pourront plus accéder aux plateformes de l’IB, comme Mon IB, et à tout ce qu’elles contiennent.

Connexion à Mon IB